Kde, Kubuntu, PPA, Ubuntu

Digikam 1.0.0 beta6 and kipi-plugins 0.8.0 – Kubuntu jaunty

Digikam (and showfoto) 1.0.0 beta6 and kipi-plugins 0.8.0 .deb packages for Kubuntu Jaunty 9.04 are available on my backports PPA.
To install them:

  • Copy the lines below and add them to your system’s software sources. (Read about installing)

    deb http://ppa.launchpad.net/daniele.domenichelli/backports/ubuntu jaunty main
    deb-src http://ppa.launchpad.net/daniele.domenichelli/backports/ubuntu jaunty main
  • Import public key for my PPA:

    sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 9D0C02D0

  • Update and install package digikam

    sudo apt-get update
    sudo apt-get install digikam
  • If you wish you can install also showfoto

    sudo apt-get install showfoto

2 thoughts on “Digikam 1.0.0 beta6 and kipi-plugins 0.8.0 – Kubuntu jaunty

  1. thank you, it helped me to overcome the problem of digikam beta 5 crashing on kubuntu karmic 9.10

    one thing thought, – you probably meant
    sudo aptitude install digikam, NOT kdevelop


    Tomek

Comments are closed.